参考文献

[1]   Debian セキュリティ勧告 DSA-1571-1 openssl  http://www.jp.debian.org/security/2008/dsa-1571 .

[2]   OpenSSL Documents,  http://www.openssl.org/docs .

[3]   ITU-T 勧告 X.509*13 .

[4]   RFC 2818 : HTTP Over TLS ,  http://www.ietf.org/rfc/rfc2818.txt .

[5]   RFC 5280 : Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile : http://www.ietf.org/rfc/rfc5280.txt .

[6]   RFC 2580 : X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP : http://www.ietf.org/rfc/rfc2580.txt

[7]   RFC 2459 : Internet X.509 Public Key Infrastructure Certificate and CRL Profile :

http://www.ietf.org/rfc/rfc2459.txt

[8]   Sean Cotter : PSM 2.1 & Privacy Help: Status and Work in Progress :

http://www.mozilla.org/projects/security/pki/psm/help_21/

[9]    日本ベリサイン株式会社 : 日本ベリサイン依拠当事者規約 :

https://www.verisign.co.jp/repository/rpa.html

[10]   Verisign Inc. : VeriSign Relying Party Agreement :

https://www.verisign.com/repository/rpa.html

[11]    グローバルサイン株式会社 : Globalsign 依拠当事者規約 :

https://jp.globalsign.com/repository/common/pdf/06302007RPAv1.0.pdf

[12]   Entrust: Entrust SSL Certificates Legal Aggreements :

http://www.entrust.net/about/practices.cfm

[13]   Comodo CA Limited: Comodo Relying Party Agreement :

http://www.comodo.com/repository/docs/relying_party.html

[14]    サイバートラスト株式会社: SureServer 証明書 CPS バージョン 5.3 :

http://www.cybertrust.ne.jp/SureServer/cps/cps53.html

[15]    岡本龍明, 山本博資: 現代暗号 , 産業図書 (1997).

[16]    永田弘康: OpenSSL による SSL サーバーの構築 , エーアイ出版 (2001).

第 14 回関西 Debian 勉強会 2008 年 6 月
____________________________________________________________________________________________